rds 인스턴스 time_zone 파라미터 변경불가..

0

rds 인스턴스 (mysql 8.0) 생성했고 time_zone 파라미터를 Seoul,Asia 로 변경 시도 했는데

Invalid parameter value: Seoul,Asia for: time_zone allowed values

이라고 뜨네요.. 어떤 파라미터를 넣어야 할까요;; Asia,Seoul 혹은 asia/seoul , seoul/asi 등등 다 바꿔봤습니다..

kairi
gefragt vor 7 Monaten316 Aufrufe
2 Antworten
0
Akzeptierte Antwort

안녕하세요.

아래 이미지와 같이 "Asia/Seoul"을 입력하면 설정이 가능할 것 같습니다.
https://docs.aws.amazon.com/AmazonRDS/latest/UserGuide/MySQL.Concepts.LocalTimeZone.html
time_zone

profile picture
EXPERTE
beantwortet vor 7 Monaten
  • 분명 values 에는 Seoul,Asia 라고 되있었는데 ㅠ 감사합니다.. 잘되네요

0

안녕하세요.

문의주신 파라미터 값 변경 불가에 대해서 혹시 현재 파라미터 그룹을 사용자 전용 파라미터 그룹으로 생성하시어 진행하신걸까요?

default parameter group을 사용하는 경우 파라미터 값 변경이 불가합니다. [1]

이에 별도로 사용자 파라미터 그룹을 생성하시어 해당 파라미터값 변경 후 저장을 진행해보실 수 있을까요?[2]

저의 테스트 환경에서는 time_zone 파라미터값을 Asia/Seoul로 입력할 때 정상적으로 잘 입력됨을 확인하였습니다.

[1] DB 파라미터 그룹 작업 - DB 파라미터 그룹 생성 - https://docs.aws.amazon.com/ko_kr/AmazonRDS/latest/UserGuide/USER_WorkingWithDBInstanceParamGroups.html#USER_WorkingWithParamGroups.Creating [2] DB 파라미터 그룹 작업 - DB 파라미터 그룹 생성 - https://docs.aws.amazon.com/ko_kr/AmazonRDS/latest/UserGuide/USER_WorkingWithDBInstanceParamGroups.html#USER_WorkingWithParamGroups.Creating

profile pictureAWS
SUPPORT-TECHNIKER
beantwortet vor 7 Monaten
  • 일반 time_zone 파라미터를 수정했구요 .. 이제 Asia/Seoul 로 하니 잘되네요.. 답변감사합니다

Du bist nicht angemeldet. Anmelden um eine Antwort zu veröffentlichen.

Eine gute Antwort beantwortet die Frage klar, gibt konstruktives Feedback und fördert die berufliche Weiterentwicklung des Fragenstellers.

Richtlinien für die Beantwortung von Fragen