Direkt zum Inhalt

EKS Anywhere Baremetal cluster creation

0

Hi,

We followed steps given eks anywhere documentation but cluster not reachable after successful creation. kubectl commands fails with below error. kubeconfig generated automatically as part of cluster creation. E0321 15:20:11.906816 162796 memcache.go:265] couldn't get current server API group list: Get : Forbidden

Any suggestion for troubleshooting

AWS

gefragt vor 2 Jahren462 Aufrufe

1 Antwort
0
EXPERTE

beantwortet vor 2 Jahren

EXPERTE

überprüft vor 2 Jahren

Du bist nicht angemeldet. Anmelden um eine Antwort zu veröffentlichen.

Eine gute Antwort beantwortet die Frage klar, gibt konstruktives Feedback und fördert die berufliche Weiterentwicklung des Fragenstellers.