Saltar al contenido

EKS Anywhere Baremetal cluster creation

0

Hi,

We followed steps given eks anywhere documentation but cluster not reachable after successful creation. kubectl commands fails with below error. kubeconfig generated automatically as part of cluster creation. E0321 15:20:11.906816 162796 memcache.go:265] couldn't get current server API group list: Get : Forbidden

Any suggestion for troubleshooting

AWS

preguntada hace 2 años461 visualizaciones

1 Respuesta
0
EXPERTO

respondido hace 2 años

EXPERTO

revisado hace 2 años

No has iniciado sesión. Iniciar sesión para publicar una respuesta.

Una buena respuesta responde claramente a la pregunta, proporciona comentarios constructivos y fomenta el crecimiento profesional en la persona que hace la pregunta.