AWS Greengrass 安全隧道组件安装失败。

0

【以下的问题经过翻译处理】 在安装了Greengrass的Ubuntu 18.04设备上,无法安装组件“aws.greengrass.SecureTunneling”(v1.0.7)。它使用什么命令/服务来确定操作系统类型?

profile picture
EXPERTO
preguntada hace 2 años55 visualizaciones
1 Respuesta
0

【以下的回答经过翻译处理】 我找到了32位ARM的解决方案,{ "reset": [], "merge": { "OS_DIST_INFO": "raspberrypi" }}而64位的ARM的解决方案是{ "reset": [], "merge": { "OS_DIST_INFO": "ubuntu" }}我可以用这些操作系统正常配置。

profile picture
EXPERTO
respondido hace 2 años

No has iniciado sesión. Iniciar sesión para publicar una respuesta.

Una buena respuesta responde claramente a la pregunta, proporciona comentarios constructivos y fomenta el crecimiento profesional en la persona que hace la pregunta.

Pautas para responder preguntas