Unable to Login to my AWS Account as Root User/IAM User.


Last week I tried to Login to my AWS Account from Management Console where I entered my login credentials and it requested to enter my MFA from my Google Authenticator App. But I got confused with my work ones &totally forgot about the Authenticator App in my device and unexpectedly clicked on Forgottern/Lost MFA Option. So it blocked my sign in to my AWS Account. Actually I have recieved a bill for Stopped State Instance I guess, So I tried to login to my account to check the details of the bill & to terminate the Instance. As it incurred the bill inspite of setting up the budget. Could you please look into this case ASAP.

1 Respuesta

Re:Post is a community driven support forum, so we can't look at your account.

This documentation has some possible ways to recover with a lost/missing MFA. https://docs.aws.amazon.com/signin/latest/userguide/troubleshoot-MFA-issues.html

Notice the link to support that you can contact get help in this case. https://support.aws.amazon.com/#/contacts/aws-mfa-support

profile picture
respondido hace un año

No has iniciado sesión. Iniciar sesión para publicar una respuesta.

Una buena respuesta responde claramente a la pregunta, proporciona comentarios constructivos y fomenta el crecimiento profesional en la persona que hace la pregunta.

Pautas para responder preguntas