Passer au contenu

Pourquoi mes nœuds DAX redémarrent-ils soudainement en mode de restauration ?

Lecture de 1 minute(s)
0

Un nœud de mon cluster Amazon DynamoDB Accelerator (DAX) redémarre de manière inattendue en mode de restauration. Lorsque le nœud redémarre, je rencontre des problèmes tels que des exceptions SocketTimeouts, Limitation ou « Aucun point de terminaison disponible ». Je souhaite résoudre ce problème.

Résolution

Des redémarrages inattendus de nœuds, des problèmes de performances et des nœuds en mode de restauration peuvent survenir lorsque votre cluster DAX effectue des mises à jour de maintenance pendant sa fenêtre de maintenance. Il est recommandé de personnaliser votre fenêtre de maintenance au moment où vous rencontrez le moins de trafic. Activez également les notifications Amazon Simple Notification Service (Amazon SNS) pour les événements de maintenance DAX. Grâce aux notifications, vous recevez des informations à jour sur le statut de votre cluster DAX.

Informations connexes

Comment puis-je résoudre les problèmes de latence élevée sur les clusters Amazon DynamoDB Accelerator (DAX) ?

Comment puis-je résoudre une erreur « Aucun point de terminaison disponible » dans le client DAX ?

Comment puis-je résoudre une erreur « ThrottlingException » liée aux opérations d'Amazon DynamoDB Accelerator (DAX) ?

AWS OFFICIELA mis à jour il y a 2 ans