Passer au contenu

Pourquoi mon instance de base de données Amazon RDS a-t-elle échoué ?

Lecture de 1 minute(s)
0

Je souhaite savoir pourquoi mon instance de base de données Amazon Relational Database Service (Amazon RDS) a échoué.

Résolution

Remarque : si des erreurs surviennent lorsque vous exécutez des commandes de l'interface de la ligne de commande AWS (AWS CLI), consultez la section Résoudre des erreurs liées à l’AWS CLI. Vérifiez également que vous utilisez bien la version la plus récente de l'AWS CLI.

Lorsqu’une interruption prévue ou imprévue d'une instance de base de données Multi-AZ se produit, Amazon RDS passe automatiquement à un réplica de secours ou à une instance secondaire dans une autre zone de disponibilité. Ce changement a pour but de minimiser la durée d’indisponibilité. Le basculement prend entre 60 et 120 secondes, selon l'activité de votre base de données au moment de la panne.

Plusieurs événements peuvent provoquer un basculement. Pour vérifier si un basculement s'est produit et identifier l'événement qui l'a provoqué, effectuez l'une des actions suivantes :

Informations connexes

Bonnes pratiques pour Amazon RDS

AWS OFFICIELA mis à jour il y a un an