Passer au contenu

EKS Anywhere Baremetal cluster creation

0

Hi,

We followed steps given eks anywhere documentation but cluster not reachable after successful creation. kubectl commands fails with below error. kubeconfig generated automatically as part of cluster creation. E0321 15:20:11.906816 162796 memcache.go:265] couldn't get current server API group list: Get : Forbidden

Any suggestion for troubleshooting

AWS

demandé il y a 2 ans462 vues

1 réponse
0
EXPERT

répondu il y a 2 ans

EXPERT

vérifié il y a 2 ans

Vous n'êtes pas connecté. Se connecter pour publier une réponse.

Une bonne réponse répond clairement à la question, contient des commentaires constructifs et encourage le développement professionnel de la personne qui pose la question.