AWS Greengrass 安全隧道组件安装失败。

0

【以下的问题经过翻译处理】 在安装了Greengrass的Ubuntu 18.04设备上,无法安装组件“aws.greengrass.SecureTunneling”(v1.0.7)。它使用什么命令/服务来确定操作系统类型?

profile picture
EXPERT
demandé il y a 2 ans54 vues
1 réponse
0

【以下的回答经过翻译处理】 我找到了32位ARM的解决方案,{ "reset": [], "merge": { "OS_DIST_INFO": "raspberrypi" }}而64位的ARM的解决方案是{ "reset": [], "merge": { "OS_DIST_INFO": "ubuntu" }}我可以用这些操作系统正常配置。

profile picture
EXPERT
répondu il y a 2 ans

Vous n'êtes pas connecté. Se connecter pour publier une réponse.

Une bonne réponse répond clairement à la question, contient des commentaires constructifs et encourage le développement professionnel de la personne qui pose la question.

Instructions pour répondre aux questions