2 Risposte
- Più recenti
- Maggior numero di voti
- Maggior numero di commenti
2
Hi, ENIs are still attached to a specific resource, you need to identify that first.
Try these steps:
- Go to Network Interfaces under EC2.
- Select the ENI Details tab.
- Review the Description to find which resource the elastic network interface is attached to.
- Delete the attached service.
Let me know
0
I also got same error when I was trying to delete Security group "test_1" :------Failed to detach the network interface. API error: "You do not have permission to access the specified resource."
Once I detached from RDS end, you can delete it. No need to check on Network Interfaces.
con risposta 2 anni fa

Turned out to be two RDS instances, thanks. For anyone still stuck after this: ensure that your selected region matches your VPC's region when you search for your resource, I made that mistake earlier which is why I couldn't find it.