新規または既存の Amazon Elastic Block Store (Amazon EBS) ボリュームを Amazon Elastic Compute Cloud (Amazon EC2) Windows インスタンスにアタッチしたいです。
前提条件 Amazon EBS ボリュームをインスタンスにアタッチするためのすべての前提条件を満たす必要があります。
EBS ボリュームを EC2 Windows インスタンスのルートボリュームとしてアタッチするには、次の手順を実行します。
インスタンスに追加のボリュームをアタッチし、そのボリュームを Windows で使用できるようにするには、以下の手順を実行します。
**注:**デバイス名を使用してボリュームをインスタンスにアタッチする場合、そのデバイス名を再度使用しないでください。Amazon EC2 では、重複するデバイス名を使用することはできません。重複するデバイス名を使用すると、操作は次のエラーで失敗します。
"unixDevice に無効な値 '/dev/abc' があります。アタッチメントポイント /dev/abc は既に使用中です。"
詳しくは、「使用可能なデバイス名」を参照してください。
EBS ボリュームの増加が OS やディスクの管理に反映されていない理由を知りたいです
Amazon EC2 のベストプラクティス
pros_j
質問済み 9年前
Kijima
質問済み 2年前
rePost-User-5736574
質問済み 6年前
y
質問済み 5ヶ月前
jetman
Sumikawa_M
公開済み 3年前