AWS Greengrass 安全隧道组件安装失败。

0

【以下的问题经过翻译处理】 在安装了Greengrass的Ubuntu 18.04设备上,无法安装组件“aws.greengrass.SecureTunneling”(v1.0.7)。它使用什么命令/服务来确定操作系统类型?

profile picture
エキスパート
質問済み 2年前54ビュー
1回答
0

【以下的回答经过翻译处理】 我找到了32位ARM的解决方案,{ "reset": [], "merge": { "OS_DIST_INFO": "raspberrypi" }}而64位的ARM的解决方案是{ "reset": [], "merge": { "OS_DIST_INFO": "ubuntu" }}我可以用这些操作系统正常配置。

profile picture
エキスパート
回答済み 2年前

ログインしていません。 ログイン 回答を投稿する。

優れた回答とは、質問に明確に答え、建設的なフィードバックを提供し、質問者の専門分野におけるスキルの向上を促すものです。

質問に答えるためのガイドライン

関連するコンテンツ