EKS g5.4xlarge instance type 지원 여부

0

Rancher로 EKS를 생성해서 클러스터를 운영하고 있는데요, Nodegroup을 g5.4xlarge 를 추가했더니 아래 사진과 같이 not supported로 나와서요. EKS 상에서 해당 인스턴스 타입을 지원하지 않고 있는 것인지 Rancher 에서만 안되는 것인지 판단하기 어려워 지원하는지 궁금합니다.

Region은 Tokyo, K8s version은 1.26 입니다.

Erorr

luke
질문됨 3달 전142회 조회
1개 답변
1

안녕하세요 luke 님,

ap-northeast-1 (도쿄) 리전에서 g5.4xlarge 를 지원하는 AZ 는 아래와 같습니다.

  • ap-northeast-1c
  • ap-northeast-1a

해당 인스턴스 유형이 AZ 를 미지원해서 발생하는 문제인 것으로 보이니 이 점 확인 부탁 드리겠습니다.

이 답변이 해결에 도움이 되었다면 커뮤니티 발전을 위해 답변의 승인을 부탁 드립니다.

참고 문서

[1] EC2 인스턴스를 시작할 때 "Your requested instance type is not supported in your requested Availability Zone(요청한 인스턴스 유형이 요청된 가용 영역에서 지원되지 않습니다)" 오류가 표시되는 이유는 무엇입니까?
https://repost.aws/ko/knowledge-center/ec2-instance-type-not-supported-az-error

profile pictureAWS
지원 엔지니어
답변함 3달 전

로그인하지 않았습니다. 로그인해야 답변을 게시할 수 있습니다.

좋은 답변은 질문에 명확하게 답하고 건설적인 피드백을 제공하며 질문자의 전문적인 성장을 장려합니다.

질문 답변하기에 대한 가이드라인

관련 콘텐츠