Unable to enable enhanced networking on a Centos 7.9 instance.

0

Hi,

I have Centos 7.9 on a m4.large instance that I want to migrate to m5.large.
I'm trying to enable enhanced networking and despite the fact that I followed the documentation again and again, when I issue the command ethtool -i eth0 the answer is still as the following:

driver: vif
version:
firmware-version:
expansion-rom-version:
bus-info: vif-0
supports-statistics: yes
supports-test: no
supports-eeprom-access: no
supports-register-dump: no
supports-priv-flags: no

There is no way to get answer such as driver: ena

I enabled enhanced networking on some other instances in the past and it worked just fine however with this one, I'm stuck.
Of course, Instance attribute (enaSupport) is set on the instance.

Any help would be appreciated.

Thank you.

질문됨 4년 전418회 조회
1개 답변
0

Finally, the problem was not related to the "enhanced networking" as I thought first.

I thought it because of the error message I got when I tried to launch the m5.large instance was:
Failed to start the instance
The requested configuration is currently not supported. Please check the documentation for supported configurations.

Finally, this error message was displayed because the m5.large instance is not available in the current AZ of my instance.

답변함 4년 전

로그인하지 않았습니다. 로그인해야 답변을 게시할 수 있습니다.

좋은 답변은 질문에 명확하게 답하고 건설적인 피드백을 제공하며 질문자의 전문적인 성장을 장려합니다.

질문 답변하기에 대한 가이드라인

관련 콘텐츠