Elastic Beanstalk Management console down ?

0

Hi,
It seems like the elastic beanstalk management console is down.
It is stuck on the loading page.
I'm in Europe.
Does anyone has the same problem ?
Is there a place where we can monitor incidents or give direct feedback on such cases ?
Cheers
Jeremy

asked 3 years ago400 views
6 Answers
0

Here is some code I got from the console :

moment.min.js:6 Deprecation warning: moment().lang() is deprecated. Use moment().localeData() instead.
e @ moment.min.js:6
jquery.min.js:2 Uncaught Error: [$parse:lexerr] http://errors.angularjs.org/1.8.1/$parse/lexerr?p0=Unexpected%20next%20character%20&p1=s%200-0%20%5B%E2%80%99%5D&p2=%E2%80%99http%3A%2F%2F%E2%80%99%20%2B%20environment.cname%20%7C%20linky%3A%E2%80%99_blank%E2%80%99
at angular.js:99
at Ob.throwError (angular.js:15876)
at Ob.lex (angular.js:15799)
at q.ast (angular.js:16000)
at Nb.getAst (angular.js:17364)
at Nb.parse (angular.js:17347)
at f (angular.js:17505)
at angular.js:14066
at Array.map (<anonymous>)
at h (angular.js:14066)
DevTools failed to load source map: Could not load content for https://d3e2aud6m9sl41.cloudfront.net/gzip/Bower-angular-ui-select/dd0eec436b07f8f0b1d16579d972662d/angular-ui-select/dist/select.min.js.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE

answered 3 years ago
0

Same problem here. I am also in the Europe (Paris) region.
This problem occurs on my computer but a colleague loging in with my credentials doesn't have the error.

JGG
answered 3 years ago
0

My friend near Nancy has the same problem.
I'm near Metz.
I don't think it's related to location. Perhaps the web browser ?
We tried Chrome and Firefox.

answered 3 years ago
0

We have also tried Firefox, Chrome and Safari. As well as 3 Mac OS & 1 Windows.
It works on one Mac but not the other 2 nor the Windows.

JGG
answered 3 years ago
0

Hi.

Exact same problem for me and my colleague, both in two different cities in France. Switching my Firefox from French to English seems to fix this problem. Thanks for the workaround idea ! Hope this will get fixed soon.

kogak
answered 3 years ago
0

I've found a workaround by switching the browser language to English.

It may be caused by a in a link in the french interface which can't be parsed

Edited by: JGG on Sep 24, 2021 7:01 AM

JGG
answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions