How to fix 'We can't sign into your account'

0

On Friday I upgraded a Windows 10 Workspace to Power Pro, and it has been unusable ever since. Whenever I connect to my workspace now, it shows a popup saying "We can't sign into your account." In this state it appears to be putting me into a guest account where I don't have access to my user files. That's a huge problem, as I have several weeks' worth of work from some very long computational runs that I can't access now, and I'm approaching a deadline.

The popup also says that signing out and signing in again usually fixes the problem, but that doesn't work. I tried rebooting the machine, and that doesn't work. I tried Restore Workspace, and that doesn't work either. I'm at wit's end, and I'm especially upset because the only reason I did the upgrade was because AWS tech support asked me to. And now they're not answering my requests for help.

Any ideas?

KSVH
asked a year ago359 views
1 Answer
0

Hi there.

What was the original issue you contacted AWS Support in the first place? Can you attempt to switch back your workspace configuration to the previous size?

Thanks.

profile pictureAWS
EXPERT
answered a year ago
  • The original issue was sessions frequently interrupted, some times taking upwards of 20 minutes to reconnect, even though round-trip times reported by the Workspaces client were well under 100 msec during those 20 minutes. I haven't tried switching configuration back to previous size yet; I've been a bit hesitant to change much of anything for fear of losing the contents of my user folder, assuming they aren't already lost.

  • Have you tried login with the guest account as you describe and then open Windows Explorer with "run as" and using your credentials?

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions