Lightdail instance retirement scheduled - instance has become unreachable.

0

Hi! I have been running a Lightsail instance for a couple of years without problem. Two days ago the instance became unreachable. I've had a note in 'Scheduled Changes' about a lightsail instance retirement scheduled for 10th March. It does say in this description that 'Your instance may already be unreachable'.

I can't get in to the server via Plesk or SSH, rebooting does nothing. I detatched and reattached the static IP which did nothing.

I tried taking a snapshot - but that has been 'Snapshotting...' for a while with no result.

I have just tried to stop the instance in order to start it again, but it seems to be frozen in Status: Stopping.

I have tried all I can to get back in to this instance, is there anyone out there who can help at this point?

Many thanks.

asked 2 years ago14 views
1 Answer
0

The stop eventually worked, and on restarting the instance now works.

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions