By using AWS re:Post, you agree to the Terms of Use

Cloudfront console is a blank page on mobile and iPad

0

I have an AWS cloudfront distribution. For the past 2 days, if I log in to AWS and then click “Cloudfront” under services, the page is blank. This is if I check on my iPad Pro or iPhone 13. I have tried using safari and chrome on both, and it is still a blank screen. I just tried chrome on my desktop and it works fine. What do I do?

1 Answers
0

I am experiencing the same except on desktop safari. Tried different connections and VPNs as some articles suggest and still a blank page. Also tried a new virtual machine and it seems to be working on firefox. The error seems to be with Safari. Inspector shows:

SyntaxError: Invalid regular expression: invalid group specifier name

answered 19 days ago
  • Safari seems to be working again now.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions