By using AWS re:Post, you agree to the Terms of Use
/RDS is turning on Multi-AZ when I told it not to/

RDS is turning on Multi-AZ when I told it not to

0

Twice now in the last week I have restored an automated snapshot for a database (Postgres) and chosen "Single Instance" instead of "Multi-AZ" and it has ignored my choice and instead set up the instance as Multi-AZ. Please fix this annoying and costly bug.

1 Answers
0
Accepted Answer

Hello, While restoring the snapshot, you get an option to choose if you need MAZ or SAZ. I am not quite sure what actually happened specific to your case. I would advise to reach out to AWS database support team by raising case and we should be able to help troubleshoot by looking at your underlying instance and infrastructure to see what has happened that caused this situation for you.

answered 4 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions