By using AWS re:Post, you agree to the Terms of Use

AWS IoT 1-Click is not updating wifi on new Seeed Button

0

Hi there, I have recently purchased the Seeed IoT Button For AWS but I cannot find a way to update the button’s wifi configuration with the AWS IoT 1-Click app. On an iOS devices, when I get to the “Choose the Wi-Fi Network” screen I can enter network details but I cannot press the “Confirm” button to progress to the next screen. The button flashes like it has been pressed but nothing happens. On an Android device I can click the “Confirm” button but I get a “Wifi Error: Check for Wifi Username and Pwd” message. I have tried different networks and verified the passwords so I am confused about this error.

I was able to setup a new wireless network with the SSID of “TE_TEST” with a password of “123456789” and the button was able to connect to that. Using that network I was able to do a firmware update and claim the button in AWS IoT 1-Click web console. Unfortunately the firmware update did not fix my issue and I am still not able to update the wifi configuration on this button.

Does someone know what I can do to update the wifi configuration on this devices? Thanks for your help! Jordan