VMWare: AWS Backup to on-premise virtual machine restore

0

I've backed up 7 on premise VMs to AWS using AWS Backup. By all indications the 7 machine backups were completed successfully 2 days in a row. In attempting to restore a single VM from AWS back to on premise, the error is given:
"Invalid request detected during virtual machine creation. Aborted restore job"

A solution isn't apparent in the documentation:
https://aws.amazon.com/blogs/storage/backup-and-restore-on-premises-vmware-virtual-machines-using-aws-backup/

Can anyone offer some clues as to how to troubleshoot through this?

Thank you in advance.

Vcenter version: 8.0.0.10000
Hypervisor VMware ESXi, 7.0.0

  • Thank you kindly for answering the question.
    The documentation indicates the supported version of VMware ESXi is 7.0, which is what we have.

    The documentation does not seem to address the version of vCenter. Does the version of vCenter matter? Is there any indication of when vCenter 8.x might be supported?

    Thank you in advance for your guidance.

asked a month ago53 views
1 Answer
1

Hello - Have you successfully restored to a 7.x vCenter? 8.x is not listed as supported.

https://docs.aws.amazon.com/aws-backup/latest/devguide/vm-backups.html#supported-vms

profile picture
EXPERT
answered a month ago
  • Addressing your followup questions - I submitted a documentation update request to also state supported vCenter versions. You don't configure the gateway to connect to ESXi hosts, you configure the gateway to connect to a vCenter Server, so the version does matter.

    I do not have a timeline for when vCenter 8 will be supported.

  • Thank you kindly for your follow up note. The additional information is very helpful.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions