s3 upload fails due to network error

0

Hello,
I've tried this on 2 different desktops and with Win10 (and McAfee) firewall on and off and the same results...
I can upload a 2 to 12 Mb file but 27, 46 93 or 315Mb will all stall at around 2 to 4 % and eventually I get the red banner at the top of the console telling me the upload failed and the reason given is Network Error.

I've tried this on both the AWS management console and on Cloudberry Explorer and even on different accounts and different buckets within those accounts just trying to find the problem. No luck.

Also, reset my router and un-plugged it as well - still no luck.

I've been using S3 since 2008 and only since this last facelift of the management console has this happened. That may just be a coincidence but I thought it worth mentioning.

Any help is greatly appreciated.

Is there anything I can provide to the Forum to help me find a solution?

Thank you.

  • Steve D.

Edited by: Steve Dougherty on Nov 23, 2020 10:31 AM
I've tried again this morning and got as far as 42% but still the same end result - Network Error as shown in the image attached

I've not uploaded anything in the last couple of months since before this last UI change on the CAWS Management Console, has there been a change that effects the way uploads need to be done?

I've just downloaded a 500Mb file from one of my accounts so it looks to be only the upload to, not the download from S3 that is my problem.

asked 2 years ago1199 views
3 Answers
0

We've had the same issue.

Would appreciate any guidance or solution. Thanks.

answered 2 years ago
0

@scutmonkey
I was hoping to report back here a few weeks ago with the solution but the AWS developers are still working on it.

I was told at the beginning of the past week that the fix would be implemented this past Friday - My issue still exists so I'm guessing the fix did not work or because of the Holidays, the 'fix' was not put in place.

I was also told that so far, there have been two people report this same issue and if you were not the other person then to help out, do this...

From your AWS console, in the lower left corner is the word Feedback. Click on that and type in your information.

The more people that report this the more details the devs will have to work with.

  • Steve D.
answered 2 years ago
0

I'm happy to say that AWS Support has got my upload issue fixed and did so while keeping all the updates they implemented in the first place that I suspect was part of the problem.

I've been uploading 200 and 300 MB files today without any problems what so ever. So a big thank you to the AWS Support for putting up with all my "yelling" (all caps replies) and patiently working with me to get it resolved.

  • Steve D.
answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions