By using AWS re:Post, you agree to the Terms of Use

WorkDocs Drive hangs during setup.

0

When setting up WorkDocs Drive in a Workspace, after typing in the site name, it says "Processing..." and hangs. The log file indicates an authentication error. This is before it asks you to logon. It appears to be an issue with the workspaces (it happens on all workspaces in this AWS account that I have tried). I tried it from a workspace in a different AWS account and it worked fine.

1 Answer
0

did you get any workaround or solution? (im having the same)

answered 19 days ago
  • Yes. I had to recreate the workspaces. Then it worked. Still don't know what the problem was with my other workspaces.

  • when you say re-create the workspaces, you mean the whole instance? we have so many files and storage already...

  • Yes. I was lucky they were brand new instances

  • mine is 8 months old and i have plenty of users. Im just having issues installing Drive on PC (Windows 11) :( on Mac everything works fine, even some PC users are working fine too.

  • even tho im putting another instance (when entering the siteURL, like all urls are getting me to the screen Processing) might be a security issue from Windows

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions