By using AWS re:Post, you agree to the Terms of Use

In AWS GameLift Unity Local Test Panel JRE Not Configured

0

Hi all, I'm trying to test sample code given by aws gamelift unity package. In local test panel it keep getting not configured in jre. I tried download it several times but still not working. I checked my environmental variables and it has Java_home. I'm using mac mini m1 and my unity version is 2021.3.4. Thanks in advance.

1 Answer
1
Accepted Answer

Hey! Sorry for delay in response. Not sure if you are aware of this open issue on our GitHub: https://github.com/aws/amazon-gamelift-plugin-unity/issues/58 It has a workaround for this:

The only way for me to get it to actually work was by making RefreshIsConfigured() in JavaSetting.cs to always return true.

We are currently tracking a fix for this issue internally as well.

answered a month ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions