By using AWS re:Post, you agree to the Terms of Use

RDS instance stuck in Deleting state

0

Any advise for blowing away an Aurora RDS instance stuck in a "deleting" state.

I was doing some experimenting trying to upgrade a test RDS Cluster which was making no progress. When I looked further the instance had other issues where it wasn't fully started and stuck in a state of "Configuring-enhanced-monitoring" so in hindsight I should have checked this and not tried to upgrade the instance.

As it is just a test database I tried to delete the instance but now it is stuck in a state of "deleting". Is there anything I can do to forcibly blow it away?

asked 2 years ago234 views
1 Answer
0

Update: I left it overnight and the resource had deleted by morning. I can't see anything in Cloudtrail to see when they were dropped. I'd been waiting around 3 hours with a db instance in a deleting state before I gave up and logged off. Anyway, I'm just happy they've gone. Good riddance!

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions