Workdocs Drive does not initiate


Since Monday 30 th of October, around 3 pm (Brazilian time, GMT-03:00), the workdocs drive for windows have stopped to work, and since then it does not initiate anymore. I've tried first to stop the MSQM service and AWS Drive update and manually intiate it again, I've tried it several times without success, also tried to uninstall the workdocs drive and the MSQM service and install both again, and this does not worked too. I would like to know if it there something more that i can try to solve it, or if it's a problem with the drive and the AWS service that no depends on me to be solved.

Thanks. Best Regards Gabriel R. P. Ferreira

  • I am also experiencing this issue with users that have WorkDoc Drive installed, it simply will not initiate.

asked a month ago277 views
1 Answer

On the computers with win 10 or superior, it is working again, but on the machines that runs win 7, it's not working yet, It starts, and keeps forever asking for user authentication, but does not open the screen for the Authenticantion, and after sometime it says that it cannot detect internet connection and will run on offline mode. I thought it could be that the Workdocs Drive had stopped to support win 7, but on the official web page says that the it will support win 7 until march 2024.

answered 25 days ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions