AWS Lambda - 403 Forbidden Error when Attempting to Create Lambda

0

I am unable to use the AWS Lambda service and have not found any reasonable explanation as to why.

I can only attempt to create a lambda function from the Lambda > Dashboard using the "Create Function" button, since Lambda > Functions page only displays a banner with the text "UnknownError" (403 response to the GET request to "https://lambda.us-east-1.amazonaws.com/2015-03-31/functions").

Additional details are below.

  1. Dashboard shows error box with empty message
  2. API returns { "Message" : null } in response to the POST to "https://lambda.us-east-1.amazonaws.com/2015-03-31/functions" (includes "X-Amzn-Errortype: AccessDeniedException" as a response header)
  3. The user has adequate permission to use Lambda (Full-Access)
  4. Tried creating lambda using Node 18 runtime. Tried from template and from scratch with same result.

Enter image description here

asked 3 months ago184 views
1 Answer
0

Hi,

It seems like it has happened to more users, so if you have the correct permission and you are using a correct/valid region, I would suggest you opening a support case to AWS.

profile picture
EXPERT
answered 3 months ago
profile picture
EXPERT
reviewed 3 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions