2 Answers
- Newest
- Most votes
- Most comments
1
One option is to use update service API call, and --force-new-deployment flag.
MaxInstanceLifetime does not apply for Fragate.
answered 5 years ago
Relevant content
asked 2 years ago
One option is to use update service API call, and --force-new-deployment flag.
MaxInstanceLifetime does not apply for Fragate.
answered 5 years ago
asked 2 years ago
This is a bad idea if you are running a critical service as all tasks in your service will fail at the same time resulting in downtime until a new set of tasks is launched.