By using AWS re:Post, you agree to the Terms of Use

Support Kafka 3.0.1 to fix KAFKA-13636?

0

Current supported versions (https://docs.aws.amazon.com/msk/latest/developerguide/supported-kafka-versions.html) suffer from https://issues.apache.org/jira/browse/KAFKA-13636 which is a serious issue. It is fixed in 2.8.2 although the Kafka team currently have no intention of releasing that version. So the only released version with it fixed is 3.0.1.

Can we expect MSK to support 3.0.1 or build and support 2.8.2 any time soon?

1 Answer
0
Accepted Answer

MSK now supports up to 3.2.0.

answered 3 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions