What is this Error in Lumberyard 1.9 ? does not work 1.9

0

Hi Everyone,

when I open Lumberyard 1.9 , this error showed.

my system :

Windows 10-64bit - last update

CPU : Core i7 - 4.0GHz

Graphic Card : GeForce GTX 760 Nvidia

RAM : 16GB

REMOVEDUPLOAD

REMOVEDUPLOAD

REMOVEDUPLOAD

I can not open lumberyard 1.9.

please help me.

thanks

asked 6 years ago18 views
13 Answers
0
Accepted Answer

I found , I installed Lumberyard 1.9 on the Drive C:\ , then I cleaned inside %Temp% Folder , Now does Work

answered 6 years ago
0

Hi i have same problem you delete BinTemp and AssetProcessorTemp folder in dev ?

answered 6 years ago
0

Thank you i try do delete temp, but i can`t install on drive c:. Hope this will work :)

answered 6 years ago
0

I delete %Temp% and i have same problem, about drive c: i have not free space on this drive :( ok thank you AhmadKarami i try find how solve this problem. When i will found answer i write here.

answered 6 years ago
0

Looking like bug, but i not sure. I run editor many times ~15 and on each run some assets correctly compiled in Asset Processor and after all work fine.

answered 6 years ago
0

No No ,I Do,this steps :

01- I installed Lumberyard 1.9 on the Drive C:\ , my path : C:\lumberyard-1.9-393006a-pc

02- start menu (windows 10) click ->Run->

%Temp% -> delete all files and folders

03-in the path C:\lumberyard-1.9-393006a-pc

-> run SetupAssistant.bat - select Express button

answered 6 years ago
0

you are welcome , but for install on the Drive c: , you extract lumberyard-1.9.zip on the drive c: ,okay?

answered 6 years ago
0

okay Anatoliy

so you found , I do after , I told you in the above ;-)

answered 6 years ago
0

I'm sorry , but I downloaded zip file 1.9 , I work on the 1.9 without problems :-)

answered 6 years ago
0

Yep i do, but i can't copy on drive c: and this did not help me. A see that error again :(. This error not critical, a can work. :)

answered 6 years ago
0

Same problem here as on another post of mine.

Clearing TEMP does not help at all, I wonder how someone themselves got it working when no one else seemingly can?

Look fwd to a resolution.

answered 6 years ago
0

Did you see the post from Aman_LY in the other thread:

The current work around is to end the asset processor task, go into your LY dev folder, then into the primary Visual Studio associated Bin64vc... folder and run AssetProcessorBatch.exe. Once the process within the AssetProcessor window is complete, go ahead and try the Editor.exe again and see if it works. Keep us posted on your progress! :)

answered 6 years ago
0

Thanks Binky, it just solved my issue! Looks like my Editor shortcut was actually pointing to the wrong Visual Studio folder. Everything is working great now! :D

answered 6 years ago

Adding new answers, comments, and votes is disabled.