How to make a level without terrain and without the stand alone launcher exe to complain

0

Levels without a terrain works great in editor but fail to launch in the game launcher exe.

How can I fix it?

I immagine it is possible as a couple of samples es multiplayer one doesn't use terrain at all.

asked 6 years ago10 views
5 Answers
0
Accepted Answer

The answer is that it can be done without problems.

My error was that the level wasn't exported.

So if you have the same issue press ctrl+e in editor to export.

It fixes the problem.

I believe that the launcher needs to understand if the level it is loading has been properly exported before and give some kind of notice about.

answered 6 years ago
0

it is in a new default project with no additional gems added I shuld try again so I can report the exact error i get. something about a a missing file .dat not sure about this.

Smallest terrain is indeed very big however hole could be a good idea , it still loads shaders and textures , but for now is better than nothing.

answered 6 years ago
0

Works for me. What project / gems do you use? Though when I uncheck "Use terrain" physics objects still collide with the terrain. A way around that I guess would be using a very small terrain and then use the make hole tool to remove it. That way physics objects don't collide with it either.

answered 6 years ago
0

I'm checking with the team to see if they have any insights.

answered 6 years ago
0

Great!

answered 6 years ago

Adding new answers, comments, and votes is disabled.