Speech to Text for one speaker

0

Hello, I have an audio file which contains only 1 speaker recording. When I use the console, I choose Speaker Identification. When the task is completed, I am seeing 2 speaker label on json file. I cant specify speaker number below 2.(Rule : min:2 and max:10). How can I produce only 1 speaker output for my audio file.

Best Regards.

asked 10 months ago27 views
2 Answers
0

If you only have one speaker then there is no need for speaker identification? Keep the audio identification option disabled

answered 10 months ago
0

Sorry I forgot the mention that sometimes there would be recordings that will include 2 speakers.

answered 10 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions