Transfer to Queue from CCP does not connect

0

I have hit a problem with 2 instances in different AWS accounts, whereby if I have a call and I want to transfer a call to another queue, the call rings once to the other queue and then discounts and leaves the customer on hold and I hear music on hold, the call is not queuing as the realtime dashboard is not showing anything. I have stripped this back to the default contact flow and basic queues, using chrome and firefox but the same happens. I create a new account and instance and the same happened, there is an SCP and Guardrails but looking through these there is nothing obvious. I tried the same on my personal instance (w/o SCPS etc) and it works as expected.

has anyone come across a similar issue?

m66rus
asked 2 years ago326 views
2 Answers
1
Accepted Answer

I had the same issue, as some point AWS reduced the concurrent calls service quota to 1 although the service quota portal said 10. Once I raised a ticket to increase this value the problem was solved.

m66rus
answered 2 years ago
0

I've not run into this and I would tend to believe it's a configuration issue.

  • How is the quick connect configured?
  • How's the flow configured?
  • How's the Q you're transfering to configure?

david

profile picture
dmacias
answered 2 years ago
  • I am pretty familiar with Connect, so i stripped this back to the basics and also created a new instance and used out of the box contact flows. But still had the issue. I also found a similar issue on this forum. you may be right about configuration as we are using SCPs on the account but looking at the configure nothing seems it would impact Connect, but does

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions