By using AWS re:Post, you agree to the Terms of Use

Can't start Lightsail server under root account

0

Hi, I'm unable to start my Lightsail server using root account. Yesterday I tried to restart it and currently it showing as "Stopped". When I'm using root account and click "Start", then I receive an error: Enter image description here

I created a support ticket and they told me that it's an internal issue and some team will work on it (request xxxxxxxxxxx) Do you have any idea what else can I do to start the server ? This is very important for me because it's a production server and my company loosing money

Edit: Removed case ID — Zack M.

1 Answer
0

Hi there,

I'm very sorry to hear about this frustrating experience, and certainly understand your sense of urgency in seeing a resolution considering the impact to your business.

I've flagged your case internally and requested that you receive assistance as soon as possible. Please monitor our Support Center for an update:

https://go.aws/support-center

Thank you for your patience!

Best regards,

— Zack M.

MODERATOR
answered a month ago
  • My issue already solved. The reason was that my account was marked as suspicious and they limited number of simultaneously running servers. The support verified my account again, unmark it and now I’m able again to start servers

  • I am glad to hear that. Thank you for providing that update on your case.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions