zypper lp command on Suse Linux gives me error. Need help

0

I'm trying to list patches in suse linux GCE using the zypper lp command, but I am getting the following error:

"Medium not attached: plugin:/susecloud?credentials=Basesystem_Module_x86_64&path=/repo/SUSE/Products/SLE-Module-Basesystem/15/x86_64/product/
Abort, retry, ignore? [a/r/i/...? shows all options] (a): "

I used the same command for another suse machine, and it worked, but it doesn't work on this machine and 1 other. Not sure what the problem is. Anyone experienced this before?

asked 3 years ago1092 views
2 Answers
0

It appears there is something broken with your repositories.
Unfortunately, I found this question confusing. First off you are asking this question on the AWS forums. However, you reference GCE. Did you try copying an image of a SUSE Instance from GCE to AWS, or are you asking about a instance that lives in GCE, or was there a mistake made while asking the question?
Some more things that might be helpful. Is this instance On-Demand or BYOS(Bring your own subscription)? Is this a new server? Can you provide any information on the region and AMI?

You may also want to check /var/log/cloudregister for errors.

Edited by: JoelSUSE on Dec 2, 2020 3:04 PM

answered 3 years ago
0

I figured out the issue: Suse made some changes to the cloud update infrastructure. You can go here for further details:

https://www.suse.com/support/kb/doc/?id=000019633

answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions