AWS LightSail Wordpress instance not resolving website



I have the following setup:

  • LightSail LoadBalancer
  • $20 tier Wordpress instance
  • $30 Database instance

All of a sudden my website won't resolve to the internet, or so I thought. I reached out to someone else in a completely different place and the website resolves, in a different ISP and resolved in the same ISP. I've tried whitelisting the domains in my office network but it just won't work. It was previously working. I tried mobile data (from same ISP as office) and won't work as well.

asked 2 years ago425 views
1 Answer

Hello, thank you for contacting AWS Re:post.

From your post, I can see that this is either an issue with your ISP or your internal office network blocking the website. For this, please check the following-

Contact your ISP to understand whether there are any restrictions from their end. Contact your internal networking team to check if there are any restrictions with: 1. Firewall 2. Antivirus 3. Internal VPN 4. Proxy

In case the issue still persists, please open a support case with AWS using the following link as we will require details that are non-public information.

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions