Why am I being billed for API Gateway when I have no APIs

0

I am being billed for the API Gateway service because I have supposedly received 1,449.000 requests. However, it looks like I don't have any APIs deployed.

I would like to fully disable any APIs that could possibly be receiving those requests. How do I turn it off?

Enter image description here

Enter image description here

1 Answer
0

If you click on the APIs option on the left and you don't have any APIs (which seems to be the case), I suggest that you open a support ticket.

profile pictureAWS
EXPERT
Uri
answered a year ago
  • I have already done this, and all I got was a link to a documentation on how to disable an API endpoint and another link explaining how API Gateway pricing works...

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions