CloudShell: Unable to start the environment - CREATION_FAILED


I am a new AWS user. This is the first time I tried starting the CloudShell. I get the following error:

Unable to start the environment. To retry, refresh the browser or restart by selecting Actions, Restart AWS CloudShell. System error: Environment was in state: CREATION_FAILED. Expected environment to be in state: RUNNING. To retry, refresh the browser or restart by selecting Actions, Restart AWS CloudShell.

Enter image description here

I tried to run CloudShell while logged in as the root user as well as a non-root user with AdministratorAccess . I tried the policy simulator and it says that the user should have access to CloudShell. I tried to run CloudShell on Firefox and Chrome. I also tried changing regions but I get the same error every time.

I've seen several similar posts here and none of them seem to be resolved:

Does anyone know what could be causing this?

2 Answers
Accepted Answer

If anyone else encounters this issue, there's nothing you can do on your end, you have to talk to AWS support. Even though this was a technical issue and I am on a basic plan that doesn't include technical support, I managed to get the issue resolved by selecting creating a case under:

  • Service: Account
  • Category: Other account issues

The support was very helpful and I got the issue sorted out within 12 hours or so.

answered 5 months ago
  • I've tried this, and they were fast to respond, but nothing that they suggested seemed to help, it was was all of the same suggestions that I've found everywhere else unfortunately.


Have you created a support case to report the issue? I recommend opening the support case especially if you have a brand-new AWS account.

answered 5 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions