Skip to content

In ap-southeast-1 Region but failed to launch P3.8xlarge

0

The error message is "The requested configuration is currently not supported. Please check the documentation for supported configurations.". Any advice?

asked 2 years ago224 views

2 Answers
1

Hello.

That error occurs when you try to launch in an unavailable Availability Zone or configuration.
If you check the URL below, it seems that "ap-southeast-1" can use "ap-southeast-1a" and "ap-southeast-1b".
Please check whether there are any problems with the selected Availability Zone, etc.
https://ap-southeast-1.console.aws.amazon.com/ec2/home?region=ap-southeast-1#InstanceTypes:v=3;search=:P3.8xlarge
a

I recommend that you review the documentation below, which contains some possible causes of the error.
https://docs.aws.amazon.com/autoscaling/ec2/userguide/ts-as-instancelaunchfailure.html#ts-as-instancelaunchfailure-3

EXPERT

answered 2 years ago

EXPERT

reviewed 2 years ago

  • i ran the "aws ec2 describe-instance-type-offerings --location-type availability-zone --filters Name=location,Values=ap-southeast-1a --region ap-southeast-1" to confirm that p3.8xlarge should be available in the ap-southeast-1a AZ. so when i setup the instance, i tried to select this "explicitly" in the Subnet (is that correct?). but got the error. So i also tried to select "No Preference" in the Subnet but also got the error. is that anything else?

1

Checking. Have you used P3 instance in your account before?

If yes, you would have received a Amazon EC2 P3 End of Life Notice email end December last year which states Only existing P3 customers who have run P3 instances within the past 12 months can restart or launch new P3 instances.

If no , you are unable to launch a P3 instance. You can consider G instance types

AWS
EXPERT

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Relevant content