Amazon RDS for MySQL 5.7 will reach end of standard support on February 29, 2024

0

Hi all, i got email like this

You are receiving this message because you have one or more Amazon RDS for MySQL DB instances running major version 5.7 that require your attention. The MySQL community has deprecated MySQL 5.7 in October, 2023 [1], and it will not receive any security patches after October, 2023. Therefore, Amazon RDS will end standard support of MySQL major version 5.7 on February 29, 2024.

We recommend that you take action and upgrade your Amazon RDS for MySQL databases (DB) running major version 5.7 to major version 8.0 before end of standard support in February, 2024. Amazon RDS for MySQL 8.0 offers new query functionality, enhancements for better performance, reliability, security and manageability. To learn more about the benefits of MySQL 8.0, refer to ‘Amazon RDS for MySQL 8.0 Announcement’ [2].

In addition to my MySQL Community DB engine that requires an upgrade, I also have a DB using the Aurora MySQL engine with version 5.7.mysql_aurora.2.11.2. Do I need to upgrade this as well?

asked 4 months ago580 views
1 Answer
0
profile picture
EXPERT
Steve_M
answered 4 months ago
profile pictureAWS
EXPERT
reviewed 4 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions