Unable to Register a Toll-free Number in Pinpoint

0

When trying to register a number in Pinpoint, every time I submit, the form comes back with "REQUIRES_UPDATES". Looking at the error, it shows my "Support phone number" field as invalid. I have tried many combinations of this number and none work. My current format (won't let me submit) is: +1 (555) 555-5555.

I've tried all numbers without punctuation, with no country code, and even the example field placeholder (+1 555-0100).

My suspicion is that this is a bug in the form but I don't have a support plan to report.

Zack
asked 5 months ago283 views
3 Answers
0
Accepted Answer

Tried with all manner of different configurations, including no spaces, still errors. Eventually, when I logged out and back in again, the request was completely gone. Trying again, it seemed to work.

Suggestion for those that might hit this again is to delete the existing request, log out, log back in, then try again.

Zack
answered 5 months ago
0

Hello,

Can you try without any spaces or - sign and see if that solves the error?

AWS
SUPPORT ENGINEER
Palak
answered 5 months ago
  • Yes, I tried without spaces and it still did not accept.

  • I tried without spaces as well and it did not resolve the issue.

0

It's very unclear but I found the answer here: https://docs.aws.amazon.com/sms-voice/latest/userguide/registrations-10dlc-company.html

The phone number must start with a '+' and can not contain any spaces, hyphens, or parentheses. For example, +1 (206) 555-0142 is not in the correct format, but +12065550142 is.

usmannk
answered 4 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions