By using AWS re:Post, you agree to the Terms of Use

LimitExceededException when creating a Global Accelerator on brand new account

0

I just created a new AWS account under our existing organization and am attempting to deploy our infrastructure to it (using Pulumi). It includes a Global Accelerator which is unable to be provisioned and throws the following exception:

LimitExceededException: Limit Exceeded for the number of Accelerators that can be created for account XXXXXXXXX

The account is empty and has 0 accelerators associated with it. I also tried to create one from the AWS web UI and experienced the same result.

1 Answers
1

It's worth checking your account's service quotas (https://us-east-1.console.aws.amazon.com/servicequotas/home/services/globalaccelerator/quotas) to see if any of those are set to 0, and request an increase if necessary.

answered 5 days ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions