By using AWS re:Post, you agree to the Terms of Use

EIP locked to my account and unable to be released

0

Hi, i'm having a spot of trouble releasing an EIP from my account. It's not associated with anything (neither instances nor nat gateways), and it's had it's reverse DNS record already removed by following the below article. https://aws.amazon.com/premiumsupport/knowledge-center/ec2-address-errors/

I've also tried spinning up an instance, associating the EIP with the new instance and then disassociating it as suggested elsewhere on this forum but that didn't work either. This is the error that the console displays when I try to release the EIP- 54.79.76.74: The address with allocation id [eipalloc-07ede6f954050e3d5] cannot be released because it is locked to your account. Please contact AWS Support to unlock it.

I've tried everything I can think of and am out of ideas, and would greatly appreciate any help I can get. Many thanks in advance.

  • Have you received any confirmation of rDNS removal?

1 Answer
1

An EIP is locked to an account as per customer request in two situations 1) You want to configure and rDNS record for the EIP or 2) You want to disable accidental release of the EIP from your account. A quick look at the EIP indicates that there is no reverse DNS record set for the EIP, so it looks like the latter case. You need to create a support ticket to unlock the EIP from your account. Once the EIP is unlocked, you can release it (provided it is not associated with any resource)

answered 9 months ago
  • Hi, I have this problem also, and I already removed the rDNS record, so I think I am in case #2. May I ask, how to "create a support ticket to unlock the EIP from my account"? Thanks.

    host 18.138.215.68 <-- This is my EIP 68.215.138.18.in-addr.arpa domain name pointer ec2-18-138-215-68.ap-southeast-1.compute.amazonaws.com.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions