By using AWS re:Post, you agree to the Terms of Use

I can't reach EC2 instance even if all trafic is allowed

0

I can't reach my EC2 instance anymore. I tried to ping and traceroute it and it's not reachable. I have a web server on that instance and is not available anymore. This happened all of a sudden because this used to work and I didn't do any changes to the network or instance. I am not sure what happened. This are my configurations for this instance:

https://cln.sh/GSmNXW

https://cln.sh/vmvVIp

  • Ok, so I created a new instance with the same configuration: all connections open and I also can't reach it

2 Answers
0

Can you SSH into it and see if your webserver is still running? If not have you tried rebooting it? If those are your security groups in the screenshots, and they are wide open on all ports to all addresses, I hate to say it, but my guess would be that it's been compromised somehow.

answered 6 months ago
  • Yes, I tried rebooting it but is the same. I have running on the instance Windows Server and I can use RDP to connect to it. The webserver is still running and working normally but is not accessible from outside the server.

0

Check the Windows Firewall settings and make sure that it is allowing connections to your web sever.

profile picture
EXPERT
answered 6 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions