By using AWS re:Post, you agree to the Terms of Use

Black/blank screen after connecting on new computer

0

I have been using Amazon Workspaces Client on a Windows 10 i5 computer for several years without issue.

I recently got access to a brand new Windows 10 i7 11th Gen Dell. I installed the latest Windows 10 client (3.1.2.1844), and much to my surprise, after logging in and connecting, the screen just showed a blank/black window. It did not work after reboots and several attempts with different screen resolutions. Both laptops are connected to the same external display (1440p).

I downloaded the 2.5.11 client and that worked! It seems crazy that my brand new computer with a better processor and graphics card doesn't work with Amazon Workspaces.

Any ideas? I don't see a place to download any of the older 3.x versions to try those out.

asked 2 years ago935 views
10 Answers
0

I had the same problem today. I was using the AWS 3.1.2.1844 Windows client without any problems on an older HP Elitebook. Today I switched to a new HP Spectre and downloaded the AWS 3.1.2.1844 Windows client. When I log into my workspace, I get a black screen (and a very small mouse pointer). Once or twice when trying to log in, if I waited long enough, the icons on the AWS machine appeared, but it was unresponsive to the keyboard or mouse. I closed the AWS client and opened it on my old computer and everything worked fine. Both laptops are Windows 10 (old one is Home, new one is Pro).

answered 2 years ago
0

One additional note. I was able to access the workspace on my new computer through Web Access. I still can't access it with the Windows client.

answered 2 years ago
0

I tried downloading AWS client 2.5.11 (the only older option on the website), and I was able to access my workspace from my new laptop just fine.

answered 2 years ago
0

Adding tags to this post

answered 2 years ago
0

Same problem here, new laptop (Surface Pro 7 i7 if that makes a difference), latest Workspaces Client gives me black screen upon connecting. Tried multiple Workspaces, all black screen.

Web client works fine. Old Client (v2.5.1) works fine.

Latest client on my old laptop (Surface Book 1 i5) works fine.

Definitely a problem with the latest client on certain devices.

answered 2 years ago
0

same issue on some computers (also with version 3.1.3.1894)
Seem work only with old version

Edited by: markf2020 on Feb 15, 2021 2:58 AM

answered 2 years ago
0

I loaded the new Version 3.1.3.1894, and I'm still having the same problem on my new computer. I'll have to go back to Version 2.5.11.

answered 2 years ago
0

Same here. Disappointing that they released an update that didn't address this whatsoever.

answered 2 years ago
0

Finally, Latest Client (3.1.4.1996) appears to have resolved this issue for me

answered 2 years ago
0

3.1.4 resolved it for me too.

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions