By using AWS re:Post, you agree to the Terms of Use
/[solution] how to solve problem "ubuntu has been blocked by the current security policy "/

[solution] how to solve problem "ubuntu has been blocked by the current security policy "

0

https://repost.aws/questions/QU9PJl7BvYTE6fEvKsa-GouQ#ANJDSwe-nfT5e--OEfw6tIQw The link above is my previous question.

I finally solved this problem.

Those who experienced the same problem as me would have tried to initialize by following the link below. https://docs.aws.amazon.com/deepracer/latest/developerguide/deepracer-ubuntu-update-preparation.html

For those who have experienced similar problems, aws told me that the "shell script" file will run automatically if I run the link above. When booted into the usb iso file, the "shell script" actually worked, but it did not initialize.

  • To solve this problem, only the contents of the factory reset file must be included in the Flask usb drive.

The link below contains what I explained. https://www.youtube.com/watch?v=f_GD7RcMsR0

  • In aws, in order to avoid this problem, it would be better to correct that part in the link below and add related photos.

https://docs.aws.amazon.com/deepracer/latest/developerguide/deepracer-ubuntu-update-preparation.html

1 Answers
0

Thanks for the follow up and glad you got it sorted, I'll review the documentation and see if there's anything we can change to make this clearer when creating the USB boot disk about which files go where.

answered 4 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions