Gamelift Gamelift Server SDK plugin is obsolete for Unreal Engine 5.4

0

Hi, Because of Gamelift Gamelift Server SDK Plugin for UE not being compatible with UE 5.4 which got recently released, I am not able to update our project to the latest version of UE. Is there any way I can update the project or wait until Gamelift launchers a new version of the plugin?

asked 22 days ago69 views
1 Answer
0

Unfortunately, either you wait for the new version, or modify the plugin yourself.

There is no shortcut here... AFAIK

profile picture
EXPERT
answered 22 days ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions