How to login to NICE DCV session?

0

Hello.

Noob here. I have 2 Windows Computers in the same network. Both have the NICE DCV Server and NICE DCV Client installed. I can access https:/hostname_computer_1:8443/ and https:/hostname_computer_2:8443/ with ease. But what are the credentials to access e. g. computer_1 from computer_2? How can I get them / access them?

Cheers.

asked a year ago353 views
1 Answer
1
Accepted Answer

NICE DCV uses the system authentication method by default. Have you tried using a user account from those Widows machines to login? If you are trying to login from a Windows instance A to Windows instance B within a NICE DCV session, you can use a web browser or NICE DCV client on the client machine (Windows instance A). Alternatively, you can try to RDP to the Windows instance B as long as the RDP port is allowed.

system — This is the default authentication method. Client authentication is delegated to the underlying operating system. For Windows NICE DCV servers, authentication is delegated to WinLogon. For Linux NICE DCV servers, authentication is delegated to PAM. Clients provide their system credentials when connecting to a NICE DCV session. Ensure that your clients have the credentials for the appropriate user accounts on the NICE DCV server.

AWS
Taka_M
answered a year ago
  • It does not work. If the Registry Key for "authentication" is set to "none", I am able to access the Remote Machine (NICE DCV Server) via a Notebook (NICE DCV Client). The Windows Login screen of the Remote Machine will appear and I can login by entering my username & password (the same as I would do when physically sitting in front of the Remote Machine). BUT … If the Registry Key for "authentication" is set to "system", I will be requested to enter the login credentials directly into the NICE DCV client. However, it will not accept the same username & password, which works for Registry Key "authentication" = "none" at the Windows Login Screen.

    What is the problem? Do I need to enter something else before/after the username? (like hostname etc.) FYI: I am in the same network and use the same Windows account for both, Remote Machine & Notebook.

    EDIT: It works now, after I added the Domain before the Username like "Domain\Username".

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions