Tape auto-create feature isn't creating tapes.

0

Hello

I've been trying to automate our off-site backup using Veeam+AWS Storage Gateway appliance. In my aws console within the storage gateway service, I have the Tape auto-create feature configured on my gateway, yet it never creates new tapes. My tape job in Veeam stalled over the weekend because it ran out of tapes. I had to log in to the console and create new tapes before Veeam could import them and resume the backup job. I must be missing something, please advise.

screenshot of auto create settings:
https://ashlandfood.coop/awstapes.png

asked 4 years ago237 views
3 Answers
0

Hi,

Thanks for reaching out, it looks like it should be working

We're aware of a few cases that can cause the auto-creator to get stuck. Temporarily, a reboot should fix it, https://docs.aws.amazon.com/storagegateway/latest/userguide/MaintenanceShutDown-common.html but we expect this to be fully solved in the next release

Feel free to PM me with your gatewayId + region and we'll be happy to take a closer look

Thanks

AWS
answered 4 years ago
0

Thanks for the response!

I've gone ahead and shut down the gateway using the method detailed in the link you provided. I then rebooted the appliance vm, then went back to my aws console and restarted the gateway. It is running, but did not create new tapes. I opened the auto tape create configuration and deleted my old entry, and made a new entry for 6 800gb Glacier tapes. Still no tapes created.

I'll PM you my gateway details.

Thanks for your assistance!

answered 4 years ago
0

I waited for a few minutes, but did not wait long enough apparently, as I now can see the auto created tapes.

Thankyou for your assistance and disregard my PM. Have an awesome day!

answered 4 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions