AWS Snowball will not unlock and cant access.

1

I just ordered a AWS snowball edge device and downloaded my manifest file and access code. I am using the following method to connect:

snowballEdge unlock-device --endpoint https://x.x.x.x --manifest-file c:\users\administrator\Downloads\xxx_manifest.bin --unlock-code xxx

However, I keep getting the following error message:: SdkClientException - Unable to execute HTTP request: Connect to x.x.x.x.:90 91 [/x.x.x.x] failed: Connection refused: connect

I have validate network connectivity as well so any help is appreciated.

asked a year ago152 views
3 Answers
0

Make sure you are not blocked by your firewall with http/https request. Please follow the process of unloking using the documents below

https://d1.awsstatic.com/whitepapers/snowball-edge-data-migration-guide.pdf

Basir_S
answered 10 months ago
0

So I was able to solve this by shutting down and waiting 10 mins and then it instantly unlocked. I found another article where it talked about this and that resolution worked.

answered 10 months ago
0

Ran into this same error, turned out to be an IP conflict on the network.

answered 4 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions